no_proxies_on not working as expected

VERIFIED DUPLICATE of bug 27141

Status

()

P3
normal
VERIFIED DUPLICATE of bug 27141
19 years ago
15 years ago

People

(Reporter: olaf, Assigned: gagan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When there is any network.proxy.no_proxies_on preference string set, proxies are
not used at all. Looks like the string matching is broken.
(Assignee)

Comment 1

19 years ago
dup.

*** This bug has been marked as a duplicate of 27141 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified dupe of 27141
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.