If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

URL does not wrap properly

VERIFIED DUPLICATE of bug 34291

Status

()

Core
Layout
P3
major
VERIFIED DUPLICATE of bug 34291
18 years ago
17 years ago

People

(Reporter: gelderen, Assigned: buster)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If I look at the page with 2000021308 on an 800x600 screen, I see a horizontal
scollbar which isn't supposed to be there. If you look at the References section
of the document, you will see that the URL in [59] is responsible. The weird
thing is that the URL in [58] is wrapped properly. I can't see what causes the
difference. Resizing the document or viewing at 640x480 doesn't make a difference.

Comment 1

18 years ago
Looks like a problem in the line wrapping code. That URL should be displayed on 
the next line, but instead we allow it to overflow on the current line
Assignee: troy → kipp
(Assignee)

Updated

18 years ago
Target Milestone: M18
(Assignee)

Comment 2

18 years ago
mine! mine mine mine!  all mine!  whoo-hoo!
Assignee: kipp → buster
The dup should proboly go the other way, but there are a lot more comments and
testcases on bug 34291


*** This bug has been marked as a duplicate of 34291 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.