PIM (Personal Information Manager) support for N-Gage synchronization

RESOLVED DUPLICATE of bug 433312

Status

Calendar
General
--
enhancement
RESOLVED DUPLICATE of bug 433312
13 years ago
8 years ago

People

(Reporter: g_ducon, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

13 years ago
Hi,

It would be great if I could use the Calender to synchronize with my N-Gage.
This is the last reason why I cannot move to an open-source version ... I have
to use Outlook !
This needs PIM (Personal Information Manager) support for N-Gage synchronization.

Thanks for help.
Best wishes and congratulations for hard work.

Raph

Comment 1

13 years ago
See bug 122659.  I think N-Gage supports SyncML.

Updated

12 years ago
QA Contact: gurganbl → sunbird
Reassigning all automatically assigned bugs from Mostafa to nobody@m.o

Bugspam filter: TorontoMostafaMove
Assignee: mostafah → nobody
Component: Sunbird Only → General
QA Contact: sunbird → general
Blocks: 433312
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433312
You need to log in before you can comment on or make changes to this bug.