Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 94035
13 years ago
13 years ago

People

(Reporter: Ryuichi KUBUKI, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
These days there are web ads that utilize iframe to load an ad banner in other
sites and it's not easy to block them only by image blocking, so I'd like to see
a  block based on iframe href in Firefox Web Features.

(Personally I'd like to have a more programmable/generic blocker applicable to
any tags, though I assume iframe block is the bottomline of non-bloat here...)

Just FYI I'm on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6)
Gecko/20041227 Firefox/1.0+

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.