Color picker doesn't collapse after selection

VERIFIED FIXED in M16

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: rzach, Assigned: matt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The color picker in the prefs panels doesn't work at all.

To reproduce:
1. Edit | Preferences > Colors
2. Click on one of the color pickers

Actual result: nothing happens.  Console says "Got focus"
Expected result: color picker drop-down

Linux build 2000.02.13.08

Comment 1

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
(Reporter)

Comment 2

19 years ago
On today's build, I do get a picker, but when I click on a color, nothing
happens.  Console says:

JavaScript Error: TypeError: colorPicker has no properties
URL: chrome://pref/content/pref-colors.js
LineNo: 9

(Reporter)

Comment 3

19 years ago
Almost fixed now: click on a color, the swatch changes color, but the drop down
selection field dosen't go away.
Summary: Color picker doesn't work → Color picker doesn't collapse after selection
(Assignee)

Comment 4

19 years ago
color picker is disabled
Target Milestone: M15

Comment 5

19 years ago
is this a duplicate of #22956?

Comment 6

19 years ago
Move to M16 for now ...
Target Milestone: M15 → M16

Comment 7

19 years ago
resolving this bug as fixed; the current bug/problem is covered by #22956.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.