Adding a new tab by typing URL in address bar overwrites URL or old tab

VERIFIED DUPLICATE of bug 227826

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 227826
13 years ago
13 years ago

People

(Reporter: Richard Phan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In the address bar, type in a new address (don't click GO or push enter).  With
the ALT key pressed, hit enter or GO.  A new tab will be added with the new address.

If you click back to the previously focused tab, its URL has been changed to the
new address.

Reproducible: Always

Steps to Reproduce:
See details.

Actual Results:  
If you click back to the previously focused tab, its URL has been changed to the
new address.

Expected Results:  
Previously focused tab should maintain its URL in the address bar.

*** This bug has been marked as a duplicate of 227826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.