If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

executes SCRIPT inside NOFRAMES section

VERIFIED DUPLICATE of bug 26669

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED DUPLICATE of bug 26669
18 years ago
18 years ago

People

(Reporter: Yann Bloch, Assigned: harishd)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bug Helper:
User-Agent: Mozilla/5.0 [fr-FR] (Linux; I)
BuildID:    2000020310
When starting the page at http://www.chezbloch.fr.fm Mozilla automatically jumps
to the noframes.html page. It actually executes a JavaScript
(location.replace...) which is inside the noframes section. Other
JavaScriptinstructions work also.
Reproducible: Always
Steps to Reproduce:
1. Open the page and see, or write any HTML file containing both a frameset and
a noframes section, with a JavaScript inside of the noframes section.

Expected Results:  Normally, a nice frameset should appear...

Comment 1

18 years ago
Harish, I'm not sure if this is yours or Eric's and I think it may be a dup of 
another.
Assignee: karnaze → harishd
(Assignee)

Comment 2

18 years ago
Eirc, checked in a fix for this last week.  It should be fixed now.
Petersen, could you please verify this?  Possibly a dup. of bug 26669.
(Assignee)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 26669 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Marking verified dup of 26669.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.