Closed Bug 27671 Opened 20 years ago Closed 20 years ago

Clicking a link with the middle button does not open a browser window

Categories

(SeaMonkey :: UI Design, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6085

People

(Reporter: iShaterin, Assigned: leger)

Details

From Bug Helper:
User-Agent: Mozilla/4.7 [en] (X11; U; Linux 2.2.12-20 i686)
BuildID:    2000021111
When clicking on a link with the middle mouse button a new browser window is not
opened displaying the contents of the linked to page
Reproducible: Always
Steps to Reproduce:
1. Click on a link with the Middle mouse button 

Actual Results:  Nothing happens
Expected Results:  A browser window should open displaying the contents of the
linked to page.
This is a dup of bug 6085 - Middle-click on link should load the link in new
window. Changing component to XPApps and marking dup.

*** This bug has been marked as a duplicate of 6085 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Component: Browser-General → XPApps
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.