Last Comment Bug 276904 - unable to customize js console toolbar
: unable to customize js console toolbar
Status: RESOLVED WONTFIX
:
Product: Toolkit Graveyard
Classification: Graveyard
Component: Error Console (show other bugs)
: Trunk
: All All
-- enhancement (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks: 490886
  Show dependency treegraph
 
Reported: 2005-01-03 12:16 PST by sairuh (rarely reading bugmail)
Modified: 2016-06-29 11:02 PDT (History)
5 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image sairuh (rarely reading bugmail) 2005-01-03 12:16:18 PST
using Mac 2005010304-trunk tbird bits on OS X 10.3.7, the toolbar icons are
missing the js console window.

also, if I context-click the toolbar no context menu appears, thus unable to
customize the toolbar. (which, btw, isn't a problem for the mail 3pane or AB
windows.)
Comment 1 User image Kevin Gerich 2005-01-03 12:24:02 PST
The first issue is a dupe of 274564. Firefox and Thunderbird share the JS
console skin.

JS toolbar never had the Customize... option. You can turn this bug into an
enhancement request to make it customizable though.
Comment 2 User image sairuh (rarely reading bugmail) 2005-01-03 12:28:41 PST
ah, didn't realize that about the customize option in the js console. morphing...

thanks for the reminder about the toolbar issue also being a firefox bug.
Comment 3 User image Doug Wright 2005-01-18 14:44:49 PST
->Core:JS Console
Comment 4 User image timeless 2005-04-14 22:01:57 PDT
bugzilla@dougweb.org: that's nice, except that there are a couple of jsconsoles 
out there and the one this was reported against is probably currently owned by 
firefox (it belongs in toolkit).

Note You need to log in before you can comment on or make changes to this bug.