Order feeds in the subscription manager

RESOLVED FIXED

Status

--
enhancement
RESOLVED FIXED
14 years ago
9 years ago

People

(Reporter: bugzilla.mozilla.org-6h11, Assigned: mscott)

Tracking

1.7 Branch
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Feeds should be sorted alphabetically in the subscription manager, not by the
subscribing date.

Comment 1

13 years ago
-> NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
QA Contact: rss
(Reporter)

Comment 2

12 years ago
Seems to be fixed some time ago.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
Version: 1.0 → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.