Mozilla 1.7.5 or 1.8 nightly does not start

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
blocker
VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: ikke, Unassigned)

Tracking

({qawanted})

Trunk
x86
Windows XP
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

after installation of mozilla 1.7.5 or 1.8.0
Mozilla (version 1.7.5.2004121708)  Mozilla (version 1.8.0.2005011204)
the log says :"Install completed successfully" for all components.
nothing happens after starting mozilla (all methods)
everything works fine after installation of 1.7.3

Reproducible: Always




XP pro sp1 patched

Updated

13 years ago
Summary: does not start → Mozilla 1.7.5 or 1.8 nightly does not start
Keywords: qawanted
Version: unspecified → 1.7 Branch
Version: 1.7 Branch → Trunk
1.8B2 (2005031706) WFM on Windows XP.

Reporter: Have you tried using a fresh profile?
QA Contact: general → irixman+bugzilla
Severity: critical → blocker

Comment 2

13 years ago
WORKSFORME

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050217
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b) Gecko/20050217

v1.7.5 also worked on both OS.

Comment 3

13 years ago
Reporter: What did you do to previous Mozilla Suite before/while you install the
newer nightly build?  It might will give us some ideas of what is happening
during the installation. 

Comment 4

13 years ago
Ikke

This is probably specific to your environment.  Are you able to provide any more
details

It's working ok for me (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.8b2) Gecko/20050316)

Thanks

Comment 5

13 years ago
WFM

Using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050329.

ikke,

Can you provide us with more details on the problem you're experiencing.

Here are some things you may want to try out:

When you do try to run mozilla, see if it's listed in the Windows Task Manager.
 To start the Windows Task Manager, hold done ctrl + alt + delete keys at the
same time and release.  Select the "Processes" tab of the window that appears.
Now look for mozilla.exe in the "Image Name" column (usually the first column).
 Please let us know if you see it or not.

Try running mozilla from the command line.  Click Start->run and then type "cmd"
 in the text field that appears.  Now at the dos prompt, type the location of
the mozilla executable and hit enter.  See if it produce any messages of any
kind.  Report it here if you do see anything.

For the location of mozilla under Windows XP it should be
"C:/Programs Files/mozilla.org/Mozilla/mozilla.exe". (This is were my
mozilla executable is located.)

Lastly, if you have more than one account, try running Mozilla with different
accounts and see if it works.

Hope to hear from you soon.

Comment 6

13 years ago
no reply from reporter since january -> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3)
Gecko/20040910
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3)
Gecko/20040910
> 
> after installation of mozilla 1.7.5 or 1.8.0
> Mozilla (version 1.7.5.2004121708)  Mozilla (version 1.8.0.2005011204)
> the log says :"Install completed successfully" for all components.
> nothing happens after starting mozilla (all methods)
> everything works fine after installation of 1.7.3
> 
> Reproducible: Always
> 
> 
> 
> 
> XP pro sp1 patched

(Reporter)

Comment 8

13 years ago
(In reply to comment #7)
> (In reply to comment #0)
> > User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3)
> Gecko/20040910
> > Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3)
> Gecko/20040910
> > 
> > after installation of mozilla 1.7.5 or 1.8.0
> > Mozilla (version 1.7.5.2004121708)  Mozilla (version 1.8.0.2005011204)
> > the log says :"Install completed successfully" for all components.
> > nothing happens after starting mozilla (all methods)
> > everything works fine after installation of 1.7.3
> > 
> > Reproducible: Always
> > 
> > 
> > 
> > 
> > XP pro sp1 patched
> 
> 

installing version 1.7.6 solved my problem


version Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050319

so tank you for your reply

ikke
You need to log in before you can comment on or make changes to this bug.