Need better way to communicate form errors

RESOLVED DUPLICATE of bug 273804

Status

RESOLVED DUPLICATE of bug 273804
14 years ago
2 years ago

People

(Reporter: aaronr, Assigned: aaronr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

14 years ago
There needs to be a better way to communicate form errors that we encounter back
to the user, but in a non-obtrusive way.  Darin suggested to the JS Console. 
Gives a way for developers to communicate errors to form developers without
bothering the user.
(Assignee)

Comment 1

14 years ago
Doh!  Yep, when I searched the list for "console" didn't find it so I thought I
was just thinking of Darin mentioning it before.

*** This bug has been marked as a duplicate of 273804 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.