Closed Bug 278351 Opened 15 years ago Closed 15 years ago

Export every private datas to one file

Categories

(SeaMonkey :: General, enhancement)

1.7 Branch
x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 22689

People

(Reporter: kepes.krisztian, Unassigned)

Details

Hi !
My problem is that: my Mozilla has been "going to mad".
The in the preferences dialog the left treeview is empty.
So I need to reinstall it.

But I have many datas in Mozilla:
1. Mail Accounts
2. Mails
3. Passwords
4. Pages
5. Bookmarks
6. Addresses
7. Chat prefs.

In this time I cannot do other thing: I must save them step by step.
But some of these datas are unsaveable/unexportable.

I wish a dialog where in a submenu I select what I want to backup, and Mozilla
can save these datas to a file, or a zip.

If I reinstalled Mozilla, I can load this file, and I can import the settings
without data lost.
Reporter: You can also just copy your profile to a save location, see
http://gemal.dk/mozilla/profile.html where your profile is located. Normally
uninstalling Mozilla shouldn't touch your profile anyway.

*** This bug has been marked as a duplicate of 22689 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.