Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 278374 - doesn't wrap long lines in view source
: doesn't wrap long lines in view source
Status: VERIFIED DUPLICATE of bug 99457
Product: Toolkit
Classification: Components
Component: View Source (show other bugs)
: 1.7 Branch
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Ben Goodger (use ben at mozilla dot org for email)
: J. Ryan Stinnett [:jryans] (use ni?)
Depends on:
  Show dependency treegraph
Reported: 2005-01-14 04:40 PST by vitaly
Modified: 2008-07-31 04:30 PDT (History)
0 users
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description vitaly 2005-01-14 04:40:56 PST
In View Source window, is there is long line (2100+ chars with no spaces) it
doesn't wrap. If I scroll to the end of this line, some charactes at the end of
it are placed one over another. Also, Home key 

If URL with example or screenshot is needed - I can send it.
Comment 1 Peter van der Woude [:Peter6] 2005-01-14 04:57:06 PST
dupe of bug 99457 ?
Comment 2 Phil Ringnalda (:philor) 2005-01-14 18:33:47 PST
Mostly bug 99457, yes: the cruddy display of the unbroken line in various ways
is other bugs, but they are also reported.

*** This bug has been marked as a duplicate of 99457 ***

Note You need to log in before you can comment on or make changes to this bug.