Text/display corruption on large page when scrolling

RESOLVED DUPLICATE of bug 215055

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 215055
13 years ago
9 years ago

People

(Reporter: Jeff D. Hanson, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050114 Firefox/1.0+

Page display corrupted when scrolling/paging down.  I've seen this before in
Mozilla a while back and there were some bug reports about it but my searching
resulted in many possible matches and I don't have time to find one that matches
this problem.

Comment 1

13 years ago
WFM on WinXP with FF 1.0.  I think this has something to do with the computer
Graphics card.
No, it's a duplicate, I've seen it before... I just have to find it.

Comment 3

13 years ago
Seing this as well: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b)
Gecko/20050113 Firefox/1.0+

Confirming. 
Version: 1.0 Branch → Trunk
(Reporter)

Comment 4

13 years ago
I forgot to mention encountering this in FF 1.0 originally.  Then tried the
nightly and got the same result.  If not an internal coding bug, this problem
could be caused by a specific version of a system file it's using.  I could run
Dependency Walker on it and submit a report.

Comment 5

13 years ago
Created attachment 180866 [details]
Screenshot showing the problem

Confirmed on FF 1.0 on Linux Ubuntu.
The glitch disappear if you select the text.
This bug seems to be a diplicate of 273029

Updated

13 years ago
Assignee: firefox → nobody
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 7

12 years ago
Still occurs with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12)
Gecko/20050915 Firefox/1.0.7

Starts just after item # 17479.  Does not occur with Mozilla/5.0 (X11; U; Linux
i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.6
on my Mandriva 10.2 box.  Both PCs are using Nvidia 5700LE video cards.
(Reporter)

Comment 8

11 years ago
I can't believe it.  The problem still exists at the kmrtech page but appears to only occur on XP.  I can browse the ridiculously long existing bug list (from the link from http://www.mozilla.org/support/firefox/bugs):
http://bugzilla.mozilla.org/buglist.cgi?&product=Firefox&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=RESOLVED&resolution=WONTFIX&resolution=---
up/down and resizing the window without a problem on Linux and XP.  But if I go to the kmrtech page on XP it doesn't display correctly and gets cut off near the bottom, even with a refresh, even with the latest nightly build (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061023 Minefield/3.0a1).  I attach a new screenshot.
(Reporter)

Comment 9

11 years ago
Created attachment 243263 [details]
Screenshot of Minefield 3.0a1 on XP

Comment 10

9 years ago
Hehehe.

Ok, sorry it took so long, but the easy descriptions of that bug have already been found.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 215055
You need to log in before you can comment on or make changes to this bug.