Closed Bug 27868 Opened 20 years ago Closed 20 years ago

Links are not linking to the right location

Categories

(Core :: DOM: HTML Parser, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 3944

People

(Reporter: charles.c.mak, Assigned: leger)

References

()

Details

Overview: Links are not linking to the right location.

Steps to Reproduce: goto url...there is a small gray box of links on the upper 
right side

Actual Results: Notice how 6 out of 7 links go to the same page. Viewing the 
page source will show that this is not the case.

Expected Results: Links should point to the correct page.

Build: 2000-0214-08 on Windows NT (sp6)
The problem is that someone didn't bother to close their A href= tags properly.
<li><A HREF="justinvideo.html">New On Video<br>
<li><A HREF="justingalleria.html">The Slate...
There is a missing </A> on the New On Video link. Changing component to Paraser
and marking as a dup of bug 3944 - Graphical buttons that should be linked are
not [ Residual Style ].


*** This bug has been marked as a duplicate of 3944 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Component: Browser-General → Parser
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.