SLOW directory listing in 1.7.5

VERIFIED DUPLICATE of bug 111821

Status

VERIFIED DUPLICATE of bug 111821
14 years ago
14 years ago

People

(Reporter: mpdombrowski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217

Since upgrading to 1.7.5, the file dialogs for attaching files, opening files
from disk, etc., are extremely slow.  On the order of one file/subdir showing up
every 3 seconds.

Reproducible: Always

Steps to Reproduce:
1. Start mozilla 1.7.5
2. File->Open File... (or Attach when composing an email, or "Save Page As...",
or anything that opens a dialog that lists a directory)
3. Sit and wait for 3*<number of files> seconds.

Actual Results:  
Time was wasted, lives were ruined, worlds were destroyed, kittens were turned
into poptarts.

Expected Results:  
It should have listed a directory as fast as explorer (and explorer does list
swiftly, so this isn't something systemic).  Please, think about the kittens!

Comment 1

14 years ago
I'm quite sure this is a dupe of bug 111821.

*** This bug has been marked as a duplicate of 111821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.