ALIGN=CENTER doesn't work properly in tables

VERIFIED DUPLICATE of bug 7112

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 7112
18 years ago
18 years ago

People

(Reporter: jesup, Assigned: karnaze (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
<tr align=center> doesn't work compatibly with existing web pages - centering is
lost.  This is probably a DUP of 7112.  This really needs to be fixed, because
large numbers of pages use this (regardless of whether it meets spec).  You
might want to add this to the list of commonly reported bugs.
(Reporter)

Comment 1

18 years ago
Created attachment 5284 [details]
td align=center table

Comment 2

18 years ago
Chris, sounds like a DUP
Assignee: troy → karnaze
Component: Layout → HTMLTables
QA Contact: petersen → chrisd
(Assignee)

Comment 3

18 years ago
7112 just got fixed.

*** This bug has been marked as a duplicate of 7112 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified dup of #7112
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.