Last Comment Bug 279325 - Firefox L10n project registration: Arabic ar-JO - Ayman Hourieh <aymanh@gmail.com>
: Firefox L10n project registration: Arabic ar-JO - Ayman Hourieh <aymanh@gmail...
Status: RESOLVED FIXED
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Localization Registration Bugs
:
Mentors:
http://www.arabeyes.org/project.php?p...
Depends on: 278651
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-21 18:08 PST by Ayman Hourieh
Modified: 2005-06-30 05:18 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Ayman Hourieh 2005-01-21 18:08:38 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ar-JO; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ar-JO; rv:1.7.5) Gecko/20041107 Firefox/1.0

Hi,

I'd like to register for the Arabic l10n of Firefox, I've already applied for
CVS (bug <a href="
https://bugzilla.mozilla.org/show_bug.cgi?id=278651">#278651</a>).

Product: Firefox
Language: Arabic
Locale: ar-JO
Name: Ayman Hourieh
Email: aymanh@gmail.com
Web page: http://www.arabeyes.org/project.php?proj=Mozilla

I'm already registered for Thunderbird by the way.

Thanks.

- Ayman Hourieh

Reproducible: Always
Comment 1 Ayman Hourieh 2005-01-21 18:10:09 PST
Hmm, I see Bugzilla doesn't like HTML, how do you create bug links then? (Sorry
for being off topic)
Comment 2 Tim Maks van den Broek [:mad_maks] 2005-01-22 01:34:43 PST
just type the bugnumber: bug 278651
Comment 3 Pavel Franc - Mozilla.cz 2005-05-20 00:45:15 PDT
I added these information about Arabic l10n team into our wiki page - 
http://wiki.mozilla.org/L10n:Localization_Teams

Since Ayman has already CVS access and there are no other obstacles, I would
consider this bug as resolved.
Comment 4 Axel Hecht 2005-06-20 09:07:19 PDT
http://mozdev.org/pipermail/project_owners/2005-June/004966.html claims that
"and the written form is pretty invariant" wrt to different arabic locales.

Would it make sense to just go for ar as locale, as suggested on 
http://wiki.mozilla.org/L10n:Simple_locale_names?
Comment 5 Ayman Hourieh 2005-06-20 09:36:28 PDT
It would be great if we can go for "ar" only as the locale, I had to choose
ar-JO when I filed the bug because the simple locale names doc wasn't there yet
or I wasn't aware of it.

Yeah the differences are minor, and one locale would be sufficient I guess.

I finished an initial translation for Firefox 1.1.x today, I was going to import
it to "ar", now that the locales are extended.
Comment 6 Axel Hecht 2005-06-20 09:53:39 PDT
great, thanks.
Comment 7 Axel Hecht 2005-06-30 05:10:41 PDT
Registration completed.

Ayman, there is a huge list of things to fix, according to compare-locales.
You want to update that until Friday, 8th, as can be seen in bsmedbergs post to
.l10n.
Comment 8 Ayman Hourieh 2005-06-30 05:18:59 PDT
OK, I'll make sure it's all fixed before the deadline.

I took a snapshot of the files like 2 months and translated them, now it's time
to update.

Any updates on the status of 1.0.x by the way?

Thanks.

Note You need to log in before you can comment on or make changes to this bug.