Include an Attachment in the same process when entering a new bug

RESOLVED DUPLICATE of bug 5179

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 5179
14 years ago
14 years ago

People

(Reporter: x48k, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier: Bugzilla  Version 2.18rc3  

When I want to enter a new bug AND an attachment at the same time, I have to 
commit the bug firstly and then secondly add the attachment. 
This causes two Emailnotifactions for the assigned person. (I know, that the 
assigned person can change its Emailsettings).

It would be a nice feature to add a bug message and an attachment at the same 
time without having to commit the bugmessage before.

Reproducible: Always

*** This bug has been marked as a duplicate of 5179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.