HTML2 "LINK" element not supported

CLOSED DUPLICATE of bug 2800

Status

()

Core
Layout
P1
enhancement
CLOSED DUPLICATE of bug 2800
20 years ago
19 years ago

People

(Reporter: Hixie (not reading bugmail), Assigned: troy)

Tracking

Trunk
Other
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Test URIs:
 http://www.bath.ac.uk/%7Epy8ieh/internet/eviltests/link1.html
 http://www.bath.ac.uk/%7Epy8ieh/internet/eviltests/link2.html

Expected Behaviour:
 http://www.w3.org/TR/REC-html40/struct/links.html#h-12.3

For this bug to be completely fixed, the UI must be up and running. However,
as a start, NGLayout could actually understand and parse the LINK
information, and then when it comes to implementing it in the UI, it'll be
just a matter of making links and titles available on a menu.
(Reporter)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

20 years ago
Status: RESOLVED → CLOSED
(Reporter)

Comment 1

20 years ago
Ack! Hit refresh on the "bug submitted" page!
Marking bug duplicate, then closing it.

*** This bug has been marked as a duplicate of 2800 ***
You need to log in before you can comment on or make changes to this bug.