CR and LF show as graphic characters in TITLE tooltip on images

RESOLVED DUPLICATE of bug 67127

Status

()

RESOLVED DUPLICATE of bug 67127
14 years ago
8 years ago

People

(Reporter: sylerner, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Images that use a cr/lf in the title (to create a multi-line tooltip) instead
have the cr/lf displayed as graphic characters that correspond to those values.

Point at picture at http://techfox.keenspace.com/d/20050121.html or
http://techfox.keenspace.com/d/20050117.html for examples.

Sample of problem HTML (note that it is broken onto three lines)

<img src="/images/tf20050121.gif"
title="Qwerty, that is no ordinary doggy...
It's a Bionic Rescue Doggy!">

Reproducible: Always

Steps to Reproduce:
1. Create page with image with title split onto multiple lines
2. View page and rest cursor over picture
3. View tooltip text that is displayed

Actual Results:  
Saw a single line tooltip with graphic characters in place of cr and lf

Expected Results:  
multi-line tooltip with line breaks as in original

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 45375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.