Some Firefox information lost when Computer accidently shuts down.

RESOLVED DUPLICATE of bug 193749

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 193749
14 years ago
14 years ago

People

(Reporter: Exir, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When the computer accidently shuts down, sometimes information is lost. The lost
information are Themes(they are still there, but the theme automaticly changes
to default), saved Urls(you know, the menu that automatically pops down when you
type Urls in the url bar), Saved Option(It goes back to default)and Cookies. The
Funny thing is, I doesn't happen all the time, although it has a higher
possobility of happening when the computer shuts down while Firefox is OPEN.

Reproducible: Sometimes

Steps to Reproduce:
1.Computer crashes
2.Open Firefox
3.Problem described above occurs
Actual Results:  
Described in the details section.

Expected Results:  
Firefox should have remembered all the info.

Pentium 4 2.4GHz, 512 RAM, Win XP service pack 1. Saferfox xpanded theme,
Tabbrowser preferences Extention.
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0 Branch

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.