Java becomes disabled after adding a profile

VERIFIED DUPLICATE of bug 27462

Status

Core Graveyard
Java: OJI
P3
normal
VERIFIED DUPLICATE of bug 27462
18 years ago
7 years ago

People

(Reporter: Paul Wyskoczka, Assigned: drapeau)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+], URL)

(Reporter)

Description

18 years ago
Build is 2000021516
Platform is Windows NT
New JRE 1.3 is installed

Steps to reproduce:
1. Delete the mozregistry.dat and user50 folder
2. Install Seamonkey - Typical
3. After the installation, the profile manager is displayed
3a. Accept the default profile and then the browser is launched.
4. Go to http://www.javasoft.com, Java is disabled
5. Close the browser
6. Restart the browser and go to http://www.javasoft.com, now Java is enabled
7. Start the browser in the Dos window using mozilla -ProfileWizard
8. Now create a new profile and launch the browser
9. Go to http://www.javasoft.com and java is not enabled
10. From mow on java will never be enabled, not matter what profile you use.
(Reporter)

Updated

18 years ago
Keywords: beta1

Comment 1

18 years ago
Putting on PDT+ radar for beta1.
Whiteboard: [PDT+]
(Assignee)

Comment 2

18 years ago
Is this bug dependent on, or the same as, 27462?
(Reporter)

Comment 3

18 years ago
This is similar but I am not using a debug verson of Seamonkey.

Comment 4

18 years ago
From Stanley's description, which I haven't been able to test since I don't have
a working JPI, it looks like any time you use the profile manager and go
straight into mozilla without restarting, Java won't work.



*** This bug has been marked as a duplicate of 27462 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

18 years ago
Verified in build 2000030609.
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.