Javascript debugger doesn't work

VERIFIED DUPLICATE of bug 4263

Status

Other Applications
Venkman JS Debugger
P3
minor
VERIFIED DUPLICATE of bug 4263
19 years ago
14 years ago

People

(Reporter: n-baxley, Assigned: John Bandhauer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In the latest versions of Netscape, you are able to enter javascript: in the
location and get a debug window.  This is a huge help when working on JS.  It
doesn't appear to be there on my NT system with build 13.  Is this going to be
included in the future?
(Assignee)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 4263 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.