The default bug view has changed. See this FAQ.

System setting for mouse wheel not documented

RESOLVED FIXED in seamonkey2.1a2

Status

SeaMonkey
Help Documentation
--
enhancement
RESOLVED FIXED
12 years ago
7 years ago

People

(Reporter: Helge Hielscher, Assigned: Ian Neal)

Tracking

({fixed-seamonkey2.0.6})

Trunk
seamonkey2.1a2
fixed-seamonkey2.0.6

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217

In "Edit / Preferences / Advanced / Mouse Wheel / 'Scroll the document by
...Lines ' or 'Use System Settings'" one can tell mozilla to use system settings
for the scroll-offset.
But it is not documented where I could change those settings.
I asked in netscape.public.mozilla.unix and in  de.comm.software.mozilla.misc
but no one could tell me what setting is used and how to change it.

Reproducible: Always

Comment 1

12 years ago
If you click the help button when in the preferences dialog window 
(in Edit / Preferences / Advanced / Mouse Wheel), then you will be directed to
the proper location in the help documentation.

It is true that the help documentation does not mention where one could set the
operating system settings for the scroll-offset.

CONFIRMING

-> Product: Documentation
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: Preferences → Help Viewer
Ever confirmed: true
OS: Linux → All
Product: Mozilla Application Suite → Documentation
Summary: System setting for mouse wheel not accessible / not documented → System setting for mouse wheel not documented

Comment 2

12 years ago
Under XP,

Start/Settings/Control Panel/Mouse/Wheel tab/Roll the wheel one notch to scroll: 
with 2 options (radio buttons):
- The following number of lines at a time
- one screen at a time

Updated

10 years ago
Assignee: prefs → nobody
Component: Help Viewer → Help
Product: Documentation → Mozilla Application Suite
Version: unspecified → Trunk

Comment 3

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED
(Assignee)

Updated

7 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
QA Contact: help
Hardware: x86 → All
(Assignee)

Comment 4

7 years ago
Created attachment 446072 [details] [diff] [review]
simple patch v0.1 [Checkin: comments 5 & 6]

r=InvisibleSmiley via IRC
Assignee: nobody → iann_bugzilla
Attachment #446072 - Flags: review+
Status: ASSIGNED → UNCONFIRMED
Ever confirmed: false
Hardware: All → x86
(Assignee)

Updated

7 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Hardware: x86 → All
(Assignee)

Comment 5

7 years ago
Comment on attachment 446072 [details] [diff] [review]
simple patch v0.1 [Checkin: comments 5 & 6]

http://hg.mozilla.org/comm-central/rev/1352a1c2e0aa
Attachment #446072 - Attachment description: simple patch v0.1 → simple patch v0.1 [Checkin: comment 5]
Attachment #446072 - Flags: approval-seamonkey2.0.6?
(Assignee)

Updated

7 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.1a1
Target Milestone: seamonkey2.1a1 → seamonkey2.1a2

Updated

7 years ago
Attachment #446072 - Flags: approval-seamonkey2.0.6? → approval-seamonkey2.0.6+
(Assignee)

Updated

7 years ago
Attachment #446072 - Attachment description: simple patch v0.1 [Checkin: comment 5] → simple patch v0.1 [Checkin: comments 5 & 6]
(Assignee)

Comment 6

7 years ago
Comment on attachment 446072 [details] [diff] [review]
simple patch v0.1 [Checkin: comments 5 & 6]

http://hg.mozilla.org/releases/comm-1.9.1/rev/2b90659e1397
(Assignee)

Updated

7 years ago
Keywords: fixed-seamonkey2.0.6
You need to log in before you can comment on or make changes to this bug.