Localize Calendar/Sunbird (zh-CN)

VERIFIED FIXED in Sunbird 0.3

Status

Calendar
General
VERIFIED FIXED
13 years ago
12 years ago

People

(Reporter: Eric Chu, Assigned: Matthew (lilmatt) Willis)

Tracking

Trunk
Sunbird 0.3

Details

(URL)

Attachments

(1 attachment)

93.46 KB, application/java-archive
Details
(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.7.5) Gecko/20041124 Firefox/1.0 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.7.5) Gecko/20041124 Firefox/1.0 (ax)

I want to localize Calendar/Sunbird.
zh-CN

Reproducible: Always

Updated

13 years ago
Summary: Localize Calendar/Sunbird → Localize Calendar/Sunbird (zh-CN)
(Reporter)

Comment 1

13 years ago
Created attachment 174297 [details]
language file

This is a language file for sunbird.
(Reporter)

Updated

13 years ago
Attachment #174297 - Flags: approval-l10n+

Updated

13 years ago
Status: UNCONFIRMED → NEW
Depends on: 267981
Ever confirmed: true

Comment 2

13 years ago
Comment on attachment 174297 [details]
language file

don't set approval-l10n, that's mlp-staff/bsmedberg/me business.

We'll handle calendar l10n later in the a2/b3 cycle.
Attachment #174297 - Flags: approval-l10n+
(Assignee)

Comment 3

12 years ago
Moving to calendar and taking as we're doing The Big Move to l10n now
Assignee: registration → mattwillis
Severity: enhancement → normal
Component: Registration & Management → General
OS: Windows XP → All
Product: Mozilla Localizations → Calendar
Hardware: PC → All
Target Milestone: --- → Sunbird 0.3
Version: unspecified → Trunk
(Assignee)

Updated

12 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 4

12 years ago
Locale added to /l10n repository as "zh-CN"

Please coordinate with the Mozilla localization folks for future updates.

http://wiki.mozilla.org/L10n:Home_Page
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: registration → general
(Assignee)

Comment 5

12 years ago
*** Bug 282327 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.