want default bookmarks folder

RESOLVED DUPLICATE of bug 423617

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 423617
13 years ago
9 years ago

People

(Reporter: Jamie Zawinski, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
In Netscape and Mozilla, I was able to designate one of my bookmarks folders as
the default folder into which all new bookmarks go.  (It showed up with the
NEW_BOOKMARK_FOLDER parameter in the HTML.)  

This doesn't seem to be possible in Firefox.  I wish it was.

The Add Bookmarks dialog always comes up with the option menu reset to the root
-- it does not even remember the last value I selected in it, so I have to
re-select my "New Stuff" folder every time.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 259932 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
Looks like this (=it does not remember the last value selected) was done
intentional, see Bug 255129. So lets stick with the idea of a default folder here.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Assignee: vladimir+bm → nobody
Status: REOPENED → NEW
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
bug 423617 is newer and places related, duping there
Status: NEW → RESOLVED
Last Resolved: 13 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 423617
You need to log in before you can comment on or make changes to this bug.