Closed Bug 281176 Opened 15 years ago Closed 14 years ago
rename bugzilla components "Base" and "Sunbird and Calendar-Extension Front End"
Possible improvement: old: Base For bugs in the core *interfaces and* components of the calendar module (calendar/base/*). new: *Core Internal Data Components* For bugs in the core *internal data* components of the calendar module (calendar/*core*/). Adds "internal data" to make clear that this module is not about the visible display, nor the data files. (Minor suggestion: use "core" instead of "base" --- a "base" type is used to create "derived" types, but the types defined here are not extended by derived types in use.)
We can certainly rename "Base" to "Core" if people really think it'll make a difference; I'm skeptical. We're not renaming the directory, for all sorts of reasons.
Reassigning all automatically assigned bugs from Mostafa to firstname.lastname@example.org Bugspam filter: TorontoMostafaMove
Assignee: mostafah → nobody
*** This bug has been marked as a duplicate of 339020 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.