any address typed in with two colons after the http (http:://) brings up microsoft.com. doesn't do it in ie.

VERIFIED DUPLICATE of bug 231720

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 231720
14 years ago
14 years ago

People

(Reporter: ivy, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

any address (real or made up) with two colons after the http take you to
microsoft.com.  ie, http:://gmail.com, http:://blah.com.  doesn't do this in ie
(of course) you get a 'page cannot be displayed.'

Reproducible: Always

Steps to Reproduce:
1. type http:://anything.com in address bar
2. hit enter
3. watch the ms page come up

Actual Results:  
microsoft.com page comes up. bleck.

Expected Results:  
it should have loaded an error page of some sort.

this is an awful lot of work.

*** This bug has been marked as a duplicate of 231720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.