If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Table properties dialog is not working

VERIFIED DUPLICATE of bug 20973

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 20973
18 years ago
16 years ago

People

(Reporter: bijals (gone), Assigned: Charles Manske)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Table properities dialog does not have OK, APPLY, or Cancel buttons like most 
dialogs.  In addition, it does not work.  Charley said that this is a post Beta 
1 task, but I wanted to bring this up to PDT's attention.

Without table properties dialog, end user will NOT be able to
1) Remove table borders
2) Set or change column and row widths
3) Span a cell more than one column
(Reporter)

Comment 1

18 years ago
Would like PDT team to determine whether this is beta 1 since many people expect 
a certain amount of table manipulation for Beta 1.
Keywords: beta1
Target Milestone: M15
(Assignee)

Comment 2

18 years ago
I'll add more comments to the dup.

*** This bug has been marked as a duplicate of 20973 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified in 2/17 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.