Last Comment Bug 281563 - Help Viewer search results should be updated with every keystroke (live search)
: Help Viewer search results should be updated with every keystroke (live search)
Status: VERIFIED FIXED
:
Product: SeaMonkey
Classification: Client Software
Component: Help Documentation (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Ian Neal
: Daniel Wang
Mentors:
: 276069 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-08 14:19 PST by Ian Neal
Modified: 2005-02-20 08:43 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Suite version of patch v0.1 (4.83 KB, patch)
2005-02-08 14:38 PST, Ian Neal
neil: review+
Details | Diff | Review
Revised regexps patch v0.1a (Checked in) (4.83 KB, patch)
2005-02-08 16:41 PST, Ian Neal
iann_bugzilla: review+
Details | Diff | Review

Description Ian Neal 2005-02-08 14:19:07 PST
Suite version of firefox bug 271299
Comment 1 Ian Neal 2005-02-08 14:38:28 PST
Created attachment 173797 [details] [diff] [review]
Suite version of patch v0.1

This is identical to the patch v1.2 from bug 271299
Applied and tested on WinXP using BuildID 2005013106
Comment 2 Stefan [:stefanh] 2005-02-08 15:11:18 PST
*** Bug 276069 has been marked as a duplicate of this bug. ***
Comment 3 neil@parkwaycc.co.uk 2005-02-08 16:28:10 PST
Comment on attachment 173797 [details] [diff] [review]
Suite version of patch v0.1

s/regexp's/regexps/ ?
Comment 4 Ian Neal 2005-02-08 16:41:08 PST
Created attachment 173812 [details] [diff] [review]
Revised regexps patch v0.1a (Checked in)

Carrying forward r=
Checking in content/help.xul;
/cvsroot/mozilla/extensions/help/resources/content/help.xul,v  <--  help.xul
new revision: 1.56; previous revision: 1.55
done
Checking in content/help.js;
/cvsroot/mozilla/extensions/help/resources/content/help.js,v  <--  help.js
new revision: 1.66; previous revision: 1.65
done
Checking in locale/en-US/help.dtd;
/cvsroot/mozilla/extensions/help/resources/locale/en-US/help.dtd,v  <-- 
help.dtd
new revision: 1.14; previous revision: 1.13
done
Comment 5 Stefan [:stefanh] 2005-02-20 08:43:23 PST
v

Note You need to log in before you can comment on or make changes to this bug.