Cut-n-paste actually pastes the same text twice!

VERIFIED DUPLICATE of bug 27908

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 27908
19 years ago
17 years ago

People

(Reporter: bijals (gone), Assigned: Akkana Peck)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Try to cut-n-paste in Composer or Mail a word such as "twice".  You actually get 
"twicetwice" when you hit cntrl-v.
(Reporter)

Comment 1

19 years ago
Marked Beta 1 so they can review.
Keywords: beta1
Target Milestone: M15

Comment 2

19 years ago


*** This bug has been marked as a duplicate of 27908 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified in 2/17 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.