The find toolbar cannot be closed

RESOLVED WORKSFORME

Status

()

Toolkit
Find Toolbar
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: og_the_bad, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: 

Once the find toolbar is open it cannot be closed except by closeing the window
it was opened in

Reproducible: Always

Steps to Reproduce:
1.Open firefox
2.use ctrl + f to open find tool bar
3.close browser window to close find toolbar



Expected Results:  
a button or a right click menu to close the find toolbar without haveing to
close the window

Useing the firefox modern theme v 0.7.1

Comment 1

13 years ago
works for me in Firefox 1.0

- there's a close button on the left (bug 265854 wants to move it to the right)
- ESC also works
- if you wait aprox 7 seconds, it wil also close itself (only works when the
find toolbar opened itself, not with ctrl-F)

Comment 2

13 years ago
Does this happend with the default theme?

Comment 3

13 years ago
Same happens here with Firefox 1.0.1
It only happen with the modern theme. The default theme now shows the close
button AT THE LEFT (in previous version the Modern theme shows the close button
at the left) so I presume the Modern theme needs an upgrade.
Anyway, in the mean time you can close the find toolbar by hitting ESC while it
has the focus.

Comment 4

13 years ago
I mean, in previous versions the modern theme used to show the close button at
the RIGHT althoug now the default theme shows it at the left. I presume this has
to do  with the lack of button in the Modern theme.
> Same happens here with Firefox 1.0.1
> It only happen with the modern theme. The default theme now shows the close
> button AT THE LEFT (in previous version the Modern theme shows the close button
> at the left) so I presume the Modern theme needs an upgrade.
> Anyway, in the mean time you can close the find toolbar by hitting ESC while it
> has the focus.

Comment 5

13 years ago
probably related/dupe of bug 270546
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.