Closed Bug 282377 Opened 16 years ago Closed 14 years ago

Lines of text appear superimposed on each other

Categories

(Core :: Layout: Tables, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: michael.graubart7, Unassigned)

References

()

Details

(Keywords: testcase, Whiteboard: [reflow-refactor])

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b) Gecko/20050122
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b) Gecko/20050122

Some successive lines of text on these web-pages appear superimposed on each other.

Reproducible: Always

Steps to Reproduce:
1. Go to one of these web-pages.
2. Look at text.
3.

Actual Results:  
Some lines of text appear superimposed on each other.

Expected Results:  
The lines should be separated vertically.

Operating system: Mac 10.3.8. Classic theme.

This also happens with build 20050213, but I am not using this one because it is
impossible to read the right-hand end of the lines in the BugZilla search
results. I am reporting that separately.

The pages display correctly in Internet Explorer, but with lines superimposed
(as in Mozilla) in Safari.
PS: Please modify remark in 'Additional Information' about an additional fault
in Build 2005021309 concerning the search results in BugZilla: I have just tried
it again, and the fault (in the BugZilla search results) seems to be sporadic:
it is not apparent, now that I have closed and restarted Mozilaa 2005021309, but
I have observed it several times in the last few days. I am therefore not
reporting it as a separate bug.
I see overlapping content at
http://www.royalmail.com/portal/rm/jump1?catId=500185&mediaId=400023

Forcing a reflow fixes it.
Assignee: general → nobody
Status: UNCONFIRMED → NEW
Component: General → Layout: Tables
Ever confirmed: true
Keywords: testcase
OS: other → All
Product: Mozilla Application Suite → Core
QA Contact: general → layout.tables
Hardware: Macintosh → All
Version: unspecified → Trunk
Attached file Testcase
Whiteboard: [reflow-refactor]
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061208 Minefield/3.0a1 ID:2006120812 [cairo]

Seems fixed by reflow branch landing
There are no longer any overlapping lines when using SeaMonkey 1.0.6.
Bug occurs in SeaMonkey 2006120701 on Linux
Bug does not occur in SeaMonkey 2006120801 on Linux

-> FIXED (by reflow branch landing)
Status: NEW → RESOLVED
Closed: 14 years ago
Depends on: reflow-refactor
Resolution: --- → FIXED
Adding in-testsuite? nomination per bz's request in m.d.t.l. Sorry for the bugspam.
Flags: in-testsuite?
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.