New Biff setting doesn't take effect immediately

VERIFIED DUPLICATE of bug 24594

Status

P3
minor
VERIFIED DUPLICATE of bug 24594
19 years ago
10 years ago

People

(Reporter: akkzilla, Assigned: scottputterman)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using the pref dialog, I changed my biff setting from 10 min to 1 min, but no
new mail was coming in.  I kept having to click Get Msg.  I'm not sure if it was
biffing at 10 minutes, or not biffing at all (I suspect the latter).  After a
restart, it seemed to be working fine at the new biff interval.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 24594 ***

Comment 2

19 years ago
Marking verified as a duplicate.

Comment 3

19 years ago
.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.