flash object opens popup window

RESOLVED DUPLICATE of bug 176079

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 176079
13 years ago
13 years ago

People

(Reporter: Mike, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050110 Firefox/1.0 (Debian package 1.0+dfsg.1-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050110 Firefox/1.0 (Debian package 1.0+dfsg.1-2)

With popup blocking on, this flash object still manages to open a pop-up window.
 I found this at www.ucomics.com/foxtrot and tracked down the offending object
with adblock.  If I disallow cookies from ucomics.com no pop-up occurs

Reproducible: Always

Steps to Reproduce:
1. Remove cookies
2. disable adblock (if installed)
3. enable popup blocking
4. go to www.ucomics.com/foxtrot
or
4. go to
http://cdn.fastclick.net/fastclick.net/ffp.swf?url=http%3A//media24.fastclick.net/w/safepop.cgi%3Fmid%3D48409%26sid%3D12284%26id%3D100364%26len%3D0%26c%3D43%26nfcp%3D1%26ff%3D1&width=720&height=300&top=375&left=480%22

Actual Results:  
Flash object is able to load a pop-up window while pop-up blocking is enabled.

Expected Results:  
No pop-ups
Try setting the "privacy.popups.disable_from_plugins" pref to true in about:config.

*** This bug has been marked as a duplicate of 176079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.