bookmark's search results don't highlight directory when clicked

RESOLVED DUPLICATE of bug 196509

Status

()

RESOLVED DUPLICATE of bug 196509
14 years ago
12 years ago

People

(Reporter: maccoach, Unassigned)

Tracking

1.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; nb-NO; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; nb-NO; rv:1.7.5) Gecko/20041108 Firefox/1.0

clicking on search results in bookmark's manager window should highlite the
mother directory in the sidebar. as it is now, you don't know where the found
bookmark resides. you can get to that page, but you'll never know where - among
your thousand bookmarks - you filed it...

Reproducible: Always

Comment 1

14 years ago
see bug 196509 and bug 171575

*** This bug has been marked as a duplicate of 196509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: bookmark's search results don't highlight directory when clicked → bookmark's search results don't highlight directory when clicked
Version: unspecified → 1.0 Branch
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.