pop-ups appear when opening e-mails at hotmail.com

RESOLVED DUPLICATE of bug 253831

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 253831
13 years ago
13 years ago

People

(Reporter: jemiller815, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When openning an e-mail at hotmail a pop-up called "FREE* Baby Phat Pink
Phone!!" appears. It says in the bottom its made by "copyright 2004
InternetOpinionGroup.com". It doesn't happen with any certain emails it just
happens without warning while openning e-mails.

Reproducible: Sometimes

Steps to Reproduce:
1.open hotmail.com e-mail account
2.Try openning an e-mail
3.

Actual Results:  
the pop-up appeared

Expected Results:  
prevented the add from appearing

Comment 1

13 years ago
(original report)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> 
> When openning an e-mail at hotmail a pop-up called "FREE* Baby Phat Pink
> Phone!!" appears. It says in the bottom its made by "copyright 2004
> InternetOpinionGroup.com". It doesn't happen with any certain emails it just
> happens without warning while openning e-mails.
> 
> Reproducible: Sometimes
> 
> Steps to Reproduce:
> 1.open hotmail.com e-mail account
> 2.Try openning an e-mail
> 3.
> 
> Actual Results:  
> the pop-up appeared
> 
> Expected Results:  
> prevented the add from appearing



*** This bug has been marked as a duplicate of 253831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.