Closed Bug 283152 Opened 18 years ago Closed 18 years ago

http://http://anythingyoulike opens microsoft.com

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 231720

People

(Reporter: gary.redmond.2, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041003 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041003 Firefox/0.10

When you type in http:// twice followed by any address e.g.
http://http://www.mysite.com instead of responding with an error saying file
cannot be found the browser opens microsoft.com, this also occurs when a link is
made in a webpage with the same format as specified above.

Reproducible: Always

Steps to Reproduce:
1. type http://http://any address you like
2. press enter/return
3.

Actual Results:  
microsoft.com opens 

Expected Results:  
should have given message saying no such file

does not happen in windows xp build.

*** This bug has been marked as a duplicate of 231720 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.