Ctrl+N does not open a new browser window when cursor in <textarea>

RESOLVED DUPLICATE of bug 55652

Status

RESOLVED DUPLICATE of bug 55652
14 years ago
14 years ago

People

(Reporter: newsletter2, Unassigned)

Tracking

1.7 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.3) Gecko/20040914
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.3) Gecko/20040914

When I have opened a page and am typing in a text area (so the cursor is located
there), Ctrl+N does not open a new browser window.

Reproducible: Always

Steps to Reproduce:
1. open a page with a <textarea> on it
2. click into the text area
3. press ctrl+n

Actual Results:  
nothing happened

Expected Results:  
Mozilla should have opened a new browser window
(Reporter)

Updated

14 years ago
Version: unspecified → 1.7 Branch
bug 55652, via bug 239991.
http://kb.mozillazine.org/Emacs_Keybindings_%28Firefox%29 seems to apply to
current gtk2 seamonkey as well as firefox.

*** This bug has been marked as a duplicate of 55652 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.