ad popup still gets through from this site when all sites blocked

RESOLVED DUPLICATE of bug 282931

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 282931
13 years ago
13 years ago

People

(Reporter: profkia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

I have noticed lately that Mozilla 1.7.5 does not effectively block all popups.
I have notice this behavior on several sites but this is the one which I regularly
visit which has consistenetly been popping up a separate ad window behind my
browser window. This does not happen with the AVANT BROWSER. That popup blocker
IS effective on this site. Also, AOL soemtimes pops up small windows on top of
my browser.

Reproducible: Always

Steps to Reproduce:
1.go to web site.
2.
3.

Actual Results:  
ad window popped uneder this browser window.

Expected Results:  
Should not have allowed popup as ALL are blocked. I.E. No sites are listed in
allowed popups and popup blocking is enabled in preferences.

Comment 1

13 years ago
I see the same as I reported in Bug 282931 Comment 11, and this is probably
a Dup Bug 282931 "FASTCLICK.COM popup not blocked by Mozilla"

Comment 2

13 years ago
hpana.com is yet another client of the fastclick script, making this at least
partially yet another duplicate of bug 282931. hpana also uses a script from
casalemedia. However the casalemedia script is simply a straightforward attempt
to open a window while the main page is loading. (And by the way it contains the
worst browser sniffing code *ever*! Still it more or less works anyway. Good for
them.)

So yes, one straightforward attempt to open a popup that's been blocked since
Firefox 0.8, and one standard invocation of the fastclick script. Duping.

*** This bug has been marked as a duplicate of 282931 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
A small correction to my above comment: it's true enough that the casalemedia
script itself is straightforward, but the way hpana is invoking it is not. hpana
itself is using tricks to make the popup harder to block and in fact I'm pretty
sure it would have overcome Firefox 0.8. However it's not a problem for 1.0. The
only real problem with hpana remains the fastclick script, so the "duplicate"
resolution is still accurate.
You need to log in before you can comment on or make changes to this bug.