If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ebay.com - scrolling stops halfway down page

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
13 years ago
3 years ago

People

(Reporter: Bill Wilner, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041201 Camino/0.8.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041201 Camino/0.8.2

Seems to be exclusive to Half.com pages (like one linked above) where there is
often a wide "blank" area w/o text or images in the middle of the page. BTW, I
am using G4 eMac w/ Kensington Expert Mouse trackball #K64325

Reproducible: Always

Steps to Reproduce:
1. use scroll wheel on TurboMouse to scroll down web page
2.
3.

Actual Results:  
Scrolling stops about half way down page

Expected Results:  
Scroll to bottom of page
That large blank area in the middle of the page is an iframe. That would explain
why the scrolling stops (although I'm not seeing this problem in Mozilla1.7).
Could you try this with the latest nightly trunk build? It should be fixed in there.

Comment 2

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: scrolling stops halfway down page → ebay.com - scrolling stops halfway down page

Updated

10 years ago
Blocks: 386685

Comment 3

10 years ago
Assuming we're talking about the "related items on eBay" section, this appears to work fine in Camino trunk and Firefox 2 when using two-finger scrolling on a PB G4's built-in trackpad.

Based on comment 1, it sounds like this was actually a bug in Core, so I'm going to mark this WORKSFORME since Martijn didn't say exactly what bug it was.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.