If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unchecking checkboxes horks borders of checkbox

VERIFIED DUPLICATE of bug 25258

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 25258
18 years ago
18 years ago

People

(Reporter: Eli Goldberg, Assigned: rods (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
[abbreviated bug report, assuming known issue, but can't find dupe.]

Using the 2.17.08 builds on Mac OS & Unix (couldn't check Win32), doing the 
following will make a checkbox look disabled-ish:

* From the Edit menu, select Preferences
* Click in a checkbox to check it.

---> The borders of the checkbox comprise a dotted-gray pattern that doesn't go 
away when you uncheck it. Dragging the mouse over the checkbox will make return 
the checkbox borders to a regular appearance.

Also occurs using checkboxes on demo #8.

Comment 1

18 years ago
Reassigning to Rod.
Assignee: karnaze → rods
(Assignee)

Comment 2

18 years ago
This is a known problem of html input losing focus and not getting properly 
updated. Saari has a bug on this. I am not sure

*** This bug has been marked as a duplicate of 25258 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.