Can't enter keywords when first reporting a bug

VERIFIED DUPLICATE of bug 25521

Status

()

P3
normal
VERIFIED DUPLICATE of bug 25521
19 years ago
6 years ago

People

(Reporter: mpt, Assigned: justdave)

Tracking

Details

(Reporter)

Description

19 years ago
The bug entry form should have a Keywords field -- at least for users who have 
permission to confirm a bug, because they're the ones who'll know what the 
Keywords field is for.
(Reporter)

Comment 1

19 years ago


*** This bug has been marked as a duplicate of 25521 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Aye that it is.
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.