Browser Enhancement (Adding a show image in the right click menu)

RESOLVED DUPLICATE of bug 47475

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 47475
13 years ago
13 years ago

People

(Reporter: Mikul Makim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050111
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050111

It would be a great idea to add a 'Show Image' button when you right click an
image.  This functionality will greatly help if you want to load only some of
the images especially on a slow 56k connection.  This feature would be same as
'Show Picture' button in Internet Explorer.  When a page is full of graphics and
you just go to the site then press stop when the webpage appears.  That way all
the graphics won't be loaded.  You will get a blank image in place of the
graphic.  Right clicking on the blank image you want and selecting 'Show Image'
will load that graphic in to the webpage. 

Reproducible: Always

Comment 1

13 years ago
Duplicate of bug 47475?

*** This bug has been marked as a duplicate of 47475 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.