If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to open html-files in dirs with scandic letters with Windows XP (Finnish)

RESOLVED DUPLICATE of bug 263570

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 263570
13 years ago
13 years ago

People

(Reporter: koolguy_fin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fi-FI; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fi-FI; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

When trying to open an html-file by double-clicking within the explorer, and the
directory name contains scandic letters (ä ö å), the file won't open if there is
already a Firefox window open. The file will open correctly if there is no
Firefox window open or if the directory is renamed to not use scandic letters.
OS: Windows XP SP2 Finnish

Reproducible: Always

Steps to Reproduce:
1.Open Firefox to any page
2.Open Windows explorer to a directory named with scandic letters ä/ö/å and
containing an html-file
3.Double click the html-file

Actual Results:  
An error message appeared claiming the address for the html-file is invalid.
Firefox opened an empty window.

Expected Results:  
The html-file should have opened in a new window or tab.
(Reporter)

Comment 1

13 years ago
Using Firefox 1.0.1

*** This bug has been marked as a duplicate of 263570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.