All flash and shockwave menus/games are not displayed.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: DesiG85, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

In all the pages that were listed above, any flash objects (menus, pictures,
games  etc.) are not displayed.  The spaces in which the objects are supposed to
be are blank.  Unlike many other bugs that I scrolled through, I can not even
right click and press play in order for the object to work, instead the normal
menu for text is displayed.  When I installed Version 7 of Flash player, the
animation that should show up on the window after installation does not show. 
Also, shockwave player 10 and Java 1.5 was installed as well. 

Reproducible: Always

Steps to Reproduce:
1. Go to any site with Flash


Actual Results:  
The page would load normally, but with no flash objects being displayed

Expected Results:  
All flash menus etc. should exist within the webpage.
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 1

14 years ago
Works for me makes more sense.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.