Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 28405 - Crash in UCONV.DLL when zonealarm is active
: Crash in UCONV.DLL when zonealarm is active
Status: VERIFIED DUPLICATE of bug 28403
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 Windows 98
: P3 critical (vote)
: ---
Assigned To: Christine Begle
: Asa Dotzler [:asa]
Depends on:
  Show dependency treegraph
Reported: 2000-02-18 11:00 PST by csbooton
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description csbooton 2000-02-18 11:00:24 PST
Using the Fed-18-2000 build for win32. If I attempt to load mozilla with 
zonealarm 2.0 active the splash screen will be displayed then it will cause a 
fault in UCONV.DLL. the exact error message is:

MOZILLA caused an invalid page fault in
module UCONV.DLL at 0177:607f45d6.
EAX=00000000 CS=0177 EIP=607f45d6 EFLGS=00010206
EBX=00000000 SS=017f ESP=0068f9f0 EBP=0068fa60
ECX=0068f9fc DS=017f ESI=00882d94 FS=3697
EDX=00000073 ES=017f EDI=0068fba8 GS=3766
Bytes at CS:EIP:
8b 38 8d 45 f8 50 53 ff 15 c0 70 7f 60 50 ff 35 
Stack dump:
0068fba8 00882da0 007b4dd0 60c7bdf8 00000025 0000003f 00000000 00000000 0068fa14 
6f736572 65637275 65722f3a 68632f73 65737261 696c6174 702e7361 

Disabling zonealarm allows mozilla to load normally.
Comment 1 Christine Begle 2000-02-18 11:06:59 PST
once is fine, thanks!

*** This bug has been marked as a duplicate of 28403 ***
Comment 2 csbooton 2000-02-18 12:10:47 PST
Sorry about the dup. The server stopped responding so I did a reload. Anyway 
Zone Alarm is a personal firewall program that is really good. Their homepage 
is: info about it can be found at
Comment 3 Asa Dotzler [:asa] 2000-03-09 19:48:04 PST
verified dupe.  doublepost

Note You need to log in before you can comment on or make changes to this bug.