Closed Bug 28414 Opened 21 years ago Closed 21 years ago

mouse3 and "open link in new window"

Categories

(SeaMonkey :: General, enhancement, P3)

x86
Linux
enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6085

People

(Reporter: cmiller+mozilla, Assigned: shuang)

Details

In mozilla versions <= 4.x, the third/middle mouse button, when selecting a
link, would open said link in a new window.
Someone's already working on that.

*** This bug has been marked as a duplicate of 6085 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Rubber-stamping verified.
Status: RESOLVED → VERIFIED
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.